[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.4.16 performance issues

Thanks again,

just one more question.

Openldap 2.4.16 depends on BDB 4.4 or higher, right ? (http://www.openldap.org/doc/admin24/appendix-recommended-versions.html)

Best Regards,

João Alfredo

On Mon, Jun 1, 2009 at 4:00 PM, Quanah Gibson-Mount <quanah@zimbra.com> wrote:
--On Monday, June 01, 2009 3:50 PM -0300 jakjr <joao.alfredo@gmail.com> wrote:

bdb 4.3, 4.4, 4.5, 4.6 and 4.7: should be used with the compiling

--enable-posixmutexes --with-mutex=POSIX/pthreads and debian packages do
not use these options.

Correct ?

With the exception of BDB 4.3, which should never be used, yes, that is correct.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration