[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.4.16 performance issues

Thanks for your reply, Quanah

I red some links:

So, the abstract is:

bdb 4.2 is good.

bdb 4.3, 4.4, 4.5, 4.6 and 4.7: should be used with the compiling options: 

--enable-posixmutexes --with-mutex=POSIX/pthreads

and debian packages do not use these options.

Correct ?

Thanks again.

On Mon, Jun 1, 2009 at 2:44 PM, Quanah Gibson-Mount <quanah@zimbra.com> wrote:
--On Monday, June 01, 2009 12:11 PM -0300 jakjr <joao.alfredo@gmail.com> wrote:

My suspecion is about debian etch and its packages version (berkley db,

Rebuild BDB with the correct mutex options, since Debian refuses to do this.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration