[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: just curious

--On Tuesday, April 21, 2009 9:11 PM +0200 Piotr Wadas <pwadas@dtpw.pl> wrote:

Hello, I've been trying past weeks upgrading my production openldap
software. I started from 2.4.11 when it was available, through all
available versions, up to 2.4.16. I tried package builds, and my own
builds. Each version except 2.4.10 was likely to hang, as it's
production,  and load is quite high, I haven't too much patience to debug
and  researching what's actually going on, but I tried disabling syncrepl
(no  effect), some different settings for bdb backend and slapd thread,
concurrency etc ( starting from settings which caused no problems with
2.4.10 ), and finally, got back to 2.4.10 which works fine. Between
version change I noticed that 2.4.11+ is build with newer libdb versions

No. Only 2.4.12+ requires the higher BDB versions. 2.4.11 and previous have the same BDB requirements.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration