[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: trouble with openldap >2.4.16

--On Thursday, December 17, 2009 1:12 PM +1000 "Brett @Google" <brett.maxfield@gmail.com> wrote:


I am having trouble with Segfaults on Solaris Sparc, it seems like the
sporadic error that some people have coming up during testing, but not

Oddly, this only happens for me on an older not-patched box
myunhappyserver, and NOT a more recently patched box myhappyserver (same
slapd/bdb binaries and libraries)

The "new" box (happily runs all openldap versions i have tried, up to and
including the stable version based on 2.4.19) is :

SunOS myhappyserver 5.10 Generic_141414-07 sun4v sparc SUNW,Sun-Fire-T200

The "old" box (segfaults even on simple start sometimes - but very
occasionally it will run for awhile before it segfaults) is :

SunOS myunhappyserver 5.10 Generic_127111-11 sun4v sparc

From adb on "myunhappyserver" i get (in response to "adb slapd
core_qgpro01_slapd_404_404_1260924086_4710") :

Sounds like a question for Sun to me. If their patch levels fix the bug, then it must be a problem they know about?



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration