[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.3.43, and a variety of problems.

On 9/18/09 3:47 AM, Howard Chu wrote:
Brandon Hume wrote:
I don't know whether 2.3.43 is new enough to NOT be told to go to hell,

Nobody would ever tell you that. But 2.3.43 is over a year old and 2.4 has been the stable release for quite a long time. Insisting on using it is the same as you telling us to go to hell with our bug fixes.

This is getting ridiculous from my perspective. We've had a rash of people reporting problems against older releases and being effectively told to go to hell (which is what we hear when the development team or some proxy for them tells us to upgrade to 2.4).

2.4 is not "stable" by any definition other than the OpenLDAP project has designated it so.

I am still seeing people complaining about syncrepl problems. So, how about you developers stop adding all the new wiz-bang bells and whistles and concentrate on stability and performance?

Have you fixed the fact that 2.4 is so much slower than 2.3 as reported by Quanah two months ago yet?

Frank Swasey                    | http://www.uvm.edu/~fcs
Sr Systems Administrator        | Always remember: You are UNIQUE,
University of Vermont           |    just like everyone else.
  "I am not young enough to know everything." - Oscar Wilde (1854-1900)