[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: running slapcat on a live openldap installation?

--On Monday, June 22, 2009 9:21 PM -0500 Adam Williams <awilliam@mdah.state.ms.us> wrote:

Quanah Gibson-Mount wrote:

Are they the same OpenLDAP 2.4 release?

no, roark is openldap 2.4.12, while missioncontrol is 2.4.15.

That's probably why you are seeing errors. I recall this as being a bug in earlier 2.4 releases. Upgrade.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration