[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: make error

Quanah Gibson-Mount wrote:
--On Monday, April 06, 2009 8:52 AM -0500 "McGranahan, Jamen"
<jamen.mcgranahan@Vanderbilt.Edu>  wrote:

I'm trying to install OpenLDAP v. 2.4.11 on my Sun Solaris 10 box
(SunOS libdig4 5.10 Generic_120011-14 sun4u sparc SUNW,Sun-Fire-V440) and
I've done the following:

Don't use 2.4.11.  Try 2.4.16 instead.  There've been hundreds of fixes
since 2.4.11, including fixes to the routines that figure out with TLS/SSL
package to use.

That won't make any difference; Solaris 10 ships with an ancient version of GnuTLS which is being used automatically, even though it's too old. run configure --with-tls=openssl or --without-tls to bypass that.

  -- Howard Chu
  CTO, Symas Corp.           http://www.symas.com
  Director, Highland Sun     http://highlandsun.com/hyc/
  Chief Architect, OpenLDAP  http://www.openldap.org/project/