[Date Prev][Date Next] [Chronological] [Thread] [Top]

Disable Protocol version 3?

I'm testing my client code that will drop down to version 2 if version
3 isn't supported.

I've already found: http://www.openldap.org/faq/data/cache/822.html
which shows how to allow v2.
Now all I need is how to disable v3.

Nothing in the slapd configuration file looks like it would do the trick.
And nothing in the ./configure --help looked like it would do it either.

Is this possible without buliding an older version of openldap? If so, how?

- Jeremiah Martell