[Date Prev][Date Next] [Chronological] [Thread] [Top]

Upgrading Blues

Am currently using openLDAP version 2.3.35 along with Berkeley DB version 4.5.20. I noticed that openLDAP is now currently at 2.3.39 and Berkeley DB at 4.6.21.

I used openLDAP for my qmail-ldap and am wondering if it would be advisable for me to upgrade. If the answer is yes, then which version of Berkeley DB should I use with 2.3.39 as I read somewhere that there are some incompatibiliites issues? Please advise and thank you in advance.


Sign Up for free Email at http://ureg.home.net.my/