[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: slapcat from OL 2.3.34 -> slapadd to OL 2.4.7 fails

--On January 9, 2008 2:10:43 PM -0800 Josh Miller <joshua@itsecureadmin.com> wrote:

Good afternoon,

I'm testing OpenLDAP 2.4.7 in a lab and trying to import my production
data using slapcat/slapadd.  Whenever I try to import the data into the
newly created database, I get the following error:

Any ideas as to why this might be occurring or tips on troubleshooting?

Do you get the same issue using a slapd.conf file for 2.4.7?

What are the first 4 lines of your LDIF file?



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration