[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Strange TLS behaviour with slapd 2.3.30 on Debian Etch

--On December 10, 2007 5:37:36 PM +0100 Fabian Steiner <lists@fabis-site.net> wrote:

We are experiencing exactly the same issues without having found any
solution  yet. Any suggestion highly appreciated!

Hopefully all of the Debian specific problems with TLS will go away once OpenLDAP 2.4 is released and integrated into Debian, since it has GnuTLS support. People often run into SSL/TLS issues on Debian because it has a hacked version of OpenLDAP 2.1 libraries linked against GnuTLS, that causes serious problems when the ldap libraries linked against OpenSSL are also loaded.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration