[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: test001-slapadd fail, please help !

--On Wednesday, October 03, 2007 4:44 PM +0700 Le Trung Kien <aloneattack@gmail.com> wrote:

Could you tell me how you install BerkerleyDB to work with Openldap ?
or tell me if my test failure came from the difference problems.
Help me, please.
Thank you.

In addition to the other advice, if you are building OpenLDAP 2.3.x, it does not support BDB 4.6.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration