[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: add back-ldap modules

Raffaele Viola schrieb:
Hi all,

I downloaded openldap-2.3.35.tgz now I have to add the back-ldap modules to my own installation under gentoo .
How can I make it?
If you don't have the "minimal" use flag set, back-ldap should be there, see the 2.3.35-r1 ebuild for details. Additionally, you have to uncomment the modulepath and moduleload directive for back_ldap.la in slapd.conf.