[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Error en ldap DB

Hi Dieter, don't know what happend, I was doing testing. It happend in the same server, centos 4. Didn't change anything. So, I unloaded the DB with slapcat, deleted the files and loaded again with slapadd. I hope I didn;t get the error again. Thanks Oliver Dieter Kluenter wrote: Your systems version of BerkleyDB doesn't match. OpenLDAP has been built with BerkleyDB-4.2.x -Dieter