[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: good time to learn how to fix problems

--On Friday, February 11, 2005 11:49 PM -0700 Craig White <craigwhite@azapple.com> wrote:

Before I go live with this server 2.2.19

You should upgrade to 2.2.23. There are important fixes between 2.2.19 and 2.2.23 that you really want.

Is there something wrong with my db setup? 4.2.52 (with Quanah reference
patches 1 & 2 & transactions patch)

Did you patch OpenLDAP with the related transaction patch as well (You have to patch BDB & OpenLDAP for the transaction bit to work correctly)?


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html

"These censorship operations against schools and libraries are stronger
than ever in the present religio-political climate. They often focus on
fantasy and sf books, which foster that deadly enemy to bigotry and blind
faith, the imagination." -- Ursula K. Le Guin