[Date Prev][Date Next] [Chronological] [Thread] [Top]

Problem during installation


I'm trying to install OpenLDAP (the last version ! 2.4) on my computer
(Mandrake 10.0). BerkeleyDB 4.2.52 is installed in /usr/local/
My command to configure OpenLDAP (before make) is :
env CPPFLAGS="-I/usr/local/ssl/include
-I/usr/local/BerkeleyDB.4.2/include " LDFLAGS="-L/usr/local/ssl/lib
-L/usr/local/BerkeleyDB.4.2/lib " ./configure --enable-cleartext
--enable-spasswd --enable-rewrite --enable-ldap --enable-meta
--enable-passwd –enable-slurpd

and the message is :

	configure: error: Berkeley DB version mismatch
I don't know what to do ...

PAYRE Olivier
CSIE - France