[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: configure: error: Berkeley DB version mismatch

--On Thursday, September 16, 2004 2:40 PM +0800 "Tay, Gary" <Gary_Tay@platts.com> wrote:

1) As u may or may NOT be aware, a lot of Solaris8 machines do not have
GNU's binutils package (www.sunfreeware.com) installed BY DEFAULT, and
therefore do not have GNU's ld, I don't have it on my Solaris8 box,
Cameron seems to have it as he has /usr/local/bin/make.

Yeah, we @ Stanford build a ton of software, and distribute it to all of our systems via a shared file system called AFS.

However I can't find binutils package for Solaris9, and I could not find Solaris9 version of /usr/local/bin/ld on my Solaris9 box, Where is your Solaris9 GNU version of ld come from? Did u use the Solaris8 version of binutils package for Solaris9?

We are using:


that was originally built on Solaris 2.6.

(Since Solaris tends to be backwards compatible). ;)


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html