[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Openldap 2.2.17

i get the same problem when i try on slackware, the quick way is remove
all bdb, then download and install


then recompile your openldap

hope it's help


Jonathan Carpenter wrote:


 I am running Slackware 10.0 and I have been trying to get openldap 2.2.17
To install. If I try to install ldap 2.2.17 with a fresh copy of slackware
10 I get berkeley db version mismatch. It tells me it was expecting berkeley
3.1.1 but found 4.2. After looking at the berkeley database packages the
pkgtool shows that berkeley database 3.1.1, 3.1.7, and 4.2 are all
installed. If I remove 3.1.7 and 4.2 the open ldap configure still says that
berkeley 4.2 is installed. I have tried several work arounds and have had no
luck. Has anyone ran in to this issue, and if so can you help me out?