[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Building OpenLDAP 2.2.6 with Berkely db-4.2.52.NC

Did you compiled your BDB from source?
if yes then put the path of bdb librrary at the /etc/ld.so.conf
then execute ldconfig from root
again reconfigure  your openldap
hope it's help

kind regards,

jobless :p

anis wrote:

sorry for emailing you directly. I have clicked onto "reply"

Back to the problem, the patches didn´t help.
So first: how to tell configure where to find my Berkeley installation?
Second: my berkeley libs aer called:libd.4.2a, libdb-4.2.so and so on.

But the message of openldap configure is: checking for DB Link -ldb-4.2
I ´m sorry cause I´m a newbie in the linux world.

do I have to build Berkeley in another way?

----- Original Message ----- From: "Quanah Gibson-Mount" <quanah@stanford.edu>
To: "anis" <anbenham@web.de>
Cc: <openldap-software@openldap.org>
Sent: Friday, August 06, 2004 8:22 AM
Subject: Re: Building OpenLDAP 2.2.6 with Berkely db-4.2.52.NC

--On Friday, August 06, 2004 8:15 AM +0200 anis <anbenham@web.de> wrote:

Hi ,
I am using Berkely db-4.2.52.NC.

I ´ll try it with 2.2.15


Please don't email me off the list.  Make sure you get the two patches from
sleepycat for 4.2.52.

It looks like you may not have told configure where to find your install of
Berkeley DB, you may want to pass that in as well.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html