[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: SSL/TLS server certificate

To be more precise,

The LDAP server is running Slackware 9.1
I've also an slackware client, which reports no problems when interacting
"ldapsearching" the Server.

The question is now on a new client (Runng Red Hat Linux Enterprise Server
AS 3). I've installed OpenSSL 0.9.7d and OpenLDAP 2.1.25.

And the error reported is the show bellow.
I don't believe the problem is within the server cause the Slackware LDAP
client has no problem at all searching the Slackware LDAP server.

Is there any tls configuration needed? What can be wrong?

Jorge Ruão

-----Original Message-----
From: owner-openldap-software@OpenLDAP.org
[mailto:owner-openldap-software@OpenLDAP.org] On Behalf Of Tony Earnshaw
Sent: sexta-feira, 30 de Abril de 2004 16:45
To: Jorge Ruão
Cc: Openldap list
Subject: Re: SSL/TLS server certificate

fre, 30.04.2004 kl. 16.07 skrev Jorge Ruão:

> Can anyone give me an hand on this?
> I really believe that the problem is within the client side.

Maybe you'd like to show the relevant TLS parts of your config files -
slapd.conf and the Openldap (ldap\.conf|ldaprc|\.ldaprc)?

Also, people who ask for help whilst not detailing OS, Openldap version,
Openssl version and other relevant info. and expecting other people to
read their minds deserve absolutely no answer, IMHO. People like Dieter
don't have to, since they keep on reporting suchlike, so we all know ;)



We make out of the quarrel with others rhetoric
but out of the quarrel with ourselves, poetry.

mail: billy - at - billy.demon.nl