[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Berkeley db package really necessary for openldap??

On Wed, Apr 14, 2004 at 03:45:14PM -0600, Stewart Walker wrote:
> Tried to install berkeley 4.2.52 but it complains about not having the 
> latest tcl stuff installed. Ran into other dependencies problems 

bdb only needs the latest tcl for the "make test" part, or if you enable
tcl in ./configure.