[Date Prev][Date Next] [Chronological] [Thread] [Top]

Mozilla about to become LDAPv3 aware/capable

For those OpenLDAP Admin's who have "back leveled" their OpenLDAP services to
LDAPv2 because of Mozilla/Netscape web browsers which would ONLY connect
using LDAPv2, it may be good to know that Mozilla.org is "in the fast lane"
to update Mozilla to use LDAPv3 and apparently offer a "back leveled user
option" in Mozilla preferences for (ergh) LDAPv2. Everyone else NOT
interested in this or "moving forward" to LDAPv3 - please ignore this note.