[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Strange error, only w/ gssapi

On Thursday January 29, Andreas wrote:
> What's your sasl version? I came across a similar error when
> I upgraded sasl from 2.1.15 to 2.1.17, see here:
> https://bugzilla.andrew.cmu.edu/show_bug.cgi?id=2314

So, that looks like sasl had the same bug, but I think
the bug is also in openldap.  The code I pointed out is openldap
code, not sasl code (I bet it was copied or adapted from cyrus