[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: Backend authentication

--On Tuesday, January 13, 2004 8:08 AM -0800 Howard Chu <hyc@highlandsun.com> wrote:

-----Original Message-----
From: owner-openldap-software@OpenLDAP.org
[mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Quanah

--On Tuesday, January 13, 2004 10:14 AM -0200 Andreas
<andreas@conectiva.com.br> wrote:

> On Tue, Jan 13, 2004 at 12:48:07AM -0800, Quanah Gibson-Mount wrote:
>> 2.1.22 had some serious issues with it, indexing if I
recall correctly.
> Which could have been patched in the SuSE package, he
should check the
> changelog and/or the .src.rpm to be sure if he wants to
stick with the
> distro package.

Theoretically possible, but I highly doubt it.  Here is
everything that was broken in 2.1.22:

OpenLDAP 2.1.23 Release

Technically, that's not entirely true. The 2.1.23 changelog shows what was broken in 2.1.22 that was fixed in 2.1.23. There were other things broken in 2.1.22 that weren't fixed until later.

Heh, and that just makes my point about it being unlikely SUSE's rpm is up-to-date even more valid. :)


Quanah Gibson-Mount
Principal Software Developer
ITSS/TSS/Computing Systems
ITSS/TSS/Infrastructure Operations
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html