[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: LDAP backend for Heimdal Kerberos

Robert Fitzpatrick wrote:

The PADL web site has the instructions, but mentions a requirement:

A patch to support SASL EXTERNAL authentication is necessary in order to
use OpenLDAP 2.1.x

Where do I get this patch, can't seem to find it, I am running OpenLDAP

Would that be Howard's ldapdb by any chance? It's not a patch, it's code for a complete SASL auxprop plugin - look in the contrib directory in the 2.1.13 tarball.


Tony Earnshaw

Once the camel's head has entered your tent,
it's very difficult to stop the rest of the
animal from following it

Mail: billy-at-billy.demon.nl