[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Mapping userPassword to Kerberos 5

* Turbo Fredriksson (turbo@bayour.com) wrote:
> I meant the previous 'libsasl-gssapi-mit' lib...

libsasl2-gssapi-mit is in Debian/unstable and has been for quite a
while.  libsasl-gssapi-mit is also in Debian/unstable but I'm not
familiar with it and don't use it.

> > This has been done and a bug has been filed against the Cyrus SASL
> > packages in Debian to have that patch applied.  Hopefully there will
> > soon be new packages with the patch applied to deal with MIT Kerberos
> > not being threadsafe available in Debian/unstable.
> Do you have the patch? I can't seem to find it (or those that have it won't
> 'publish' it :)...

The patch is in the Debian bug report here:



Attachment: pgpoUTNpT2DAR.pgp
Description: PGP signature