[Date Prev][Date Next] [Chronological] [Thread] [Top]


Dear List,

I have a probably a very simple problem, but being extremely new to both Linux
and OpenLDAP I could use some help.  I've installed the BerkeleyDB version 4.1.25
successfully (I think), but when I try to install OpenLDAP version 2.1.21 I get this error:

      configure: error:  BDB: BerkeleyDB version incompatible

From what I understand these two version should be compatible, but perhap I'm
mistaken.  If anyone could offer some help I'd appreciate it.

Newbie Kip