[Date Prev][Date Next] [Chronological] [Thread] [Top]

schema error?

Is anybody running phpQLADMIN 2.0.8 and openldap 2.1.12: I am trying to install this combo on openbsd-3.2. Per- the instructions i untar'ed phpqladmin under the web server root in...as you can see /var/www/ ~which is root ....and then the phpQLAdmin-2.0.8 directory. Anyway, again per- the instruction i added the following to my slapd.conf file:

include           /var/www/phpQLAdmin-2.0.8/phpQLAdmin.schema

Now when i try to start slapd:

/usr/local/libexec/slapd -u daemon
/var/www/phpQLAdmin-2.0.8/phpQLAdmin.schema: line 58: AttributeType inappropriate matching rule: "booleanMatch"

.....The error above is given and slapd will not run. Any ideas as to the problem?

Thanks in advance