[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: autoconf under openldap-2.1.8

At 08:42 AM 2/24/2003, Cindy Wang wrote:

>I am running autoconf under openldap-2.1.8 on Redhat Linux,

Why?  Installers of OpenLDAP Software are not expected to run
autoconf or otherwise muck with the build system.  That requires
special tools and a lot of specialized knowledge.

>Does anyone have any idea what might be going on? Thanks.

You are likely using the wrong version of autoconf.

PS: 2.1.8 is outdated.