[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: test fails for version 2.0.27

tor, 2003-01-16 kl. 16:46 skrev Russell Premont:

> ./scripts/test000-rootdse: ../clients/tools/ldapsearch: not found

Somehow I think the make failed long before this stage.

> I don't have ldbm installed I have GBDM is this the problem? If so how
> do I get configure to use GBDM instead? I don't see an option for it
> when I do a configure --help

I never saw a gdbm possibility on this list. Why can't you install ldbm
from your installation material?

B.t.w., if you're using a compile for install at all, why aren't you
installing Sleepycat Berkeley BDB 4.x and Openldap 2.1.x? Is this some
funky OS or distro?




Tony Earnshaw

When all's said and done ...
there's nothing left to say or do.

e-post:		tonni@billy.demon.nl
www:		http://www.billy.demon.nl