[Date Prev][Date Next] [Chronological] [Thread] [Top]

SUSE Security Announcment...

If anyone is interested, I've taken the buffer overflow patches that 
SUSE recently announced and ported them into a RedHat source rpm for 

You can find the rpm at

This is based on RedHat's openldap-2.0.25-1.src.rpm with four changes:
   1) uses the ldbm-berkeley instead of gdbm
   2) has the SUSE security patches added in
   3) the spec file is named openldap-uvm-2.0.27.spec
   4) it's using OpenLDAP 2.0.27 instead of 2.0.25

Frank Swasey                    | http://www.uvm.edu/~fcs
Systems Programmer              | Always remember: You are UNIQUE,
University of Vermont           |    just like everyone else.
                    === God Bless Us All ===