[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Installation on Redhat 7.3 and Berkeley 4.0.14

lør, 2002-09-14 kl. 21:43 skrev Shamsunder Gatupa:

>  I tried to install Openldap-2.1.4 with Berkely-4.0.14
> on RedHat 7.3. When I ran the command "make test" I
> got the following errors. I have not changed any
> default configurations for installation of both
> programs. I am attaching two log files.
> I saw the same kind of error in the mailing list
> but there was not much help at the following url
> http://www.openldap.org/lists/openldap-software/200206/msg00535.html

> ./scripts/test000-rootdse: line 48:  4337 Segmentation fault      $SLAPD -f $DBC

The problem is reported in the above line.

It isn't possible to put a finger on exactly why, but this could be a
library problem. The original RH 7.3 release has been updated with a
number of irrelevant software errata, as well as a very relevant gcc
v2.96 update. However, be aware that gcc 3.0.4 and 3.1.7 are also
available for Red Hat. I use 3.0.4, but I can't for the life of me find
out where I got it from :-/ I can't find it on Updates and I can't find
it on Rawhide. I can't even find it on rpmfind.net.




Tony Earnshaw

Tha can allway tell a Yorkshireman, but tha canna tell 'im much.

e-post:		tonni@billy.demon.nl
www:		http://www.billy.demon.nl
gpg public key:	http://www.billy.demon.nl/tonni.armor

Telefoon:	(+31) (0)172 530428
Mobiel:		(+31) (0)6 51153356

GPG Fingerprint = 3924 6BF8 A755 DE1A 4AD6 FA2B F7D7 6051 3BE7 B981

Attachment: signature.asc
Description: Dette er en digitalt signert meldingsdel