[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: incompatible BerkleyDB

Chances are you haven't specified the path to your BerkeleyDB distribution.
Assuming you've installed BerkeleyDB in /usr/local/BerkeleyDB.4.0, then you
should run configure with some environment variables as follows:

env CPPFLAGS=-I/usr/local/BerkeleyDB.4.0/include \
    LDFLAGS=-L/usr/local/BerkeleyDB.4.0/lib ./configure

On 8/1/02 10:52 pm, "Parikshit Nadkarni" <parikshit@controlnet.co.in> wrote:

> hi
> i got this problem while installing OpenLdap 2.1.3 RHL 7.2
> while running ./configure i get error message like Incompatible BerkleyDB
> version
> am running Berkley 4.0
> can anybody help me here??
> regards
> parikshit

// Diplomacy is the art of saying 'nice doggy'
// until you can find a rock.