[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Password Problem

Hi There,
Man i wrote this problem on this long time back but it
seems noone is willing to help out!

It seems that OPENLDAP 2.x HAS A BUG !

the encyption scheme for CRYPT is not all right!
if u dont believe me and try to encrypt your users
password using the LDAP frond utility GQ!

and then try to authenticate your user using COURIER
IMAP and qmail-pop3d .. it will work!!!

i tried using password_format_salt .. but no luck ..

and also i observed no matter watever password scheme
i choose {crypt} {sha} etc.. man it always gives out
the encypted string .. pretty strange eh!

but oh well am gonna wait for the next release!
right now am using IBM LDAP . its FREE of cost and
downloaded .. and it works great in performance for
over 200,000 records

any takers for this problem ????


--- Fernando Barros <fernando@officer.com.br> wrote:
> Thk you for your help!
> This is another problem. In my maillog i just get
> Do you know how to set up to get more information in
> log file?
> Sorry about the simple questions, I´m new in ldap.
> Thks again!
> Fernando
> ----- Original Message -----
> From: Raf Meeusen
> To: Fernando Barros
> Cc: openldap-software@OpenLDAP.org
> Sent: Monday, January 07, 2002 10:48 AM
> Subject: Re: Password Problem
> Is your password correctly set?
> You can always try to set a new one with slappasswd
> (man slappasswd), and
> see if that one works out.  If not, try to give us
> more errorlogs or
> messages, maybe we
> can figure it out that way.
> Raf
> On Mon, 7 Jan 2002, Fernando Barros wrote:
> > Hi!
> >

Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!