[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Fwd: hlp regarding ldap--Pls reply

hlp regarding ldap
lin s <lin_lin123@yahoo.com>
Mon, 8 Oct 2001 04:03:40 -0700 (PDT)

hi all,

First all a big thank u to all for making ldap work
Now i have another query.
I have install Imp 2.2.6 with Horde 1.2.6.
I have configured it to work with openldap.
But its gives me "ldapadd operation failure" error
when i try to open it.
I have checked the configuration file and everything
seems to as per the INSTALL file.
What could probably be wrong?
Is there any problems regarding ldap with the above
mentioned version of Imp and Horde?.
I think the problem comes from ACL
could you please forward us your current ACL, and some detail on how IMP/Horde work with Ldap ?

I am thinking of recompiling Apache (Version 1.3.19-5)
with openldap.
Should this give me any problem?
You mean mod_auth_ldap ?
normaly there is no problem.

    - le Centre - 
a Mad Cow Tribe product

(Very uncommon, but we should please everybody anyway, even disturbed minds)