[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: RedHat-6.2 and openldap-2.0.11

Sorry to say, but there may not be an RPM for Kerberos IV , you may have to
download the source files and compile it on your system.  That's what I did
for ,y RH 7.1 system.  I didn't use any RPMs.


-----Original Message-----
From: richard lucassen [mailto:lucassen@bigfoot.com]
Sent: August 30, 2001 2:07 PM
To: openldap-software@OpenLDAP.org
Subject: RedHat-6.2 and openldap-2.0.11

When rebuilding the 2.0.11 source rpm, I get the following:

checking for krb-archaeology.h... no
configure: error: Kerberos IV detection failed
error: Bad exit status from /var/tmp/rpm-tmp.85051 (%build)

I can't find rpm's for RH-6.2. It runs well on RH71. I fear that there
is a major reason why there are no version 2 rpm's for RH62. I read
something about patching openldap, but I wonder if that's all. I think
that when it was easy, there would have been RH62 rpm's of

Is that right or wrong what I'm thinking? 

Unix is very simple, but it takes a genius to understand the
simplicity (Dennis Ritchie)

| Richard Lucassen, Utrecht,    Linux 2.4.9 RedHat 6.2             |
| The Netherlands               i686/300MHz/256MB                  |
| Public key: http://www.xs4all.nl/~pe1bbf/pubkey.asc              |