[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Slurpd replication between OpenLDAP v2, v3

At 09:11 AM 11/8/00 +0100, Lippold, Jörn, HO wrote:

>I couldn't found anything in the list archives nor in the release notes or
>manual about whether it possible to replicate from a OpenLDAP 2.0.6 master
>(LDAP v3) to a OpenLDAP slave 1.2.9 (slapd version, LDAP v2)?

In general, you shouldn't attempt to replicate between LDAPv2 and
LDAPv3 servers.  In particular, the LDAPv2 will not be able to
cope with certain LDAPv3 features and/or encodings.