[Date Prev][Date Next] [Chronological] [Thread] [Top]

problems with command line utilities.

i have installed openldap-version2.0.1. on my machine on linux 6.2.
i'm having problems executing the command line utilities.
the error it throws is :- ldap_bind:unable to contact ldap server.

i have tried the following

        slapd -h ldap://localhost:9389/

        slapd -h ldap://:9389/

but still the error is there.can anyone please help.