[Date Prev][Date Next] [Chronological] [Thread] [Top]


At 02:29 PM 2/14/00 -0500, Diefadima Dioubate wrote:
>I have few questions concerning openldap installation.
>Does openldap installation necessit installation of db?

If you desire to use back-ldbm, you should have either GDBM 2.8
or Berkeley DB 2.7.5 installed.

>If yes is't possible to install openldap using db 3.0.55 as database or high 
>than db 2.7.5 ?

Berkeley DB 3.x is not yet supported.