[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Nobody her who has setup ldap on alpha??

Is it really nessesary to have 'Berkly db' installed?? I have 'GDBM'

And this is my only error (from 'make' in .../tests/):

ln: ./data: cannot overwrite directory
make: [all-local] Error 1 (ignored)
Initiating LDAP tests...
>>>>> Executing all LDAP tests...
>>>>> Test Directory: .
>>>>> Backend: ldbm
>>>>> Starting test001-ldif2ldbm ...
running defines.sh . ldbm
Datadir is ./data
Cleaning up in ./test-db...
Running ldif2ldbm to build slapd database...
ldif2ldbm failed!
>>>>> ./scripts/test001-ldif2ldbm failed (exit 1)
make: *** [all-local] Error 1

And this is from 'syslog':

Sep 10 07:40:09 bmw-3 ldif2ldbm: ldbm_db_errcall(): ==> illegal flag
specified to db_appinit
Sep 10 07:40:09 bmw-3 ldif2ldbm: ldbm_initialize(): FATAL error in
db_appinit() : Invalid argument

Sorry but there is nothing else I can give you

"Kurt D. Zeilenga" wrote:
> I am sure others have setup OpenLDAP on alpha boxes.  The lack
> of response is a good indication there wasn't enough information
> in your enquiry to formulate a reasonable guess as to what the
> problem is.  You need to help people help you by providing
> enough details for them to make reasonable suggestions.
> In reviewing your original post, the only thing I can suggest
> is to review your configuration to ensure you have properly
> installed required software.  In particular, make sure you
> have properly installed and tested Sleepycat BerkeleyDB
> 2.7.5 (or later).

Best regards 
Sevn Veckes