[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: RESEND with attachment: Install Problem

Thank you for your response. I think it is a directory. When I do
ls -l /usr/local/include

it gives me
lrwxrwxrwx   1 root     root          14 Mar  4 03:11 /usr/local/include ->

Please bear with me, I just start using UNIX.

I tried the suggestion in Kurt's response, it seemed work.


Alan Sparks wrote:

> Are you performing the job as root?
> Can you verify that /usr/local/include exists and /is/ a directory?
> -Alan
> -----Original Message-----
> From: Angela Liang <aliang@pocketeer.com>
> To: openldap-software@OpenLDAP.org <openldap-software@OpenLDAP.org>
> Date: Wednesday, April 28, 1999 2:40 PM
> Subject: RESEND with attachment: Install Problem
> >I've gone through the compilation and tried to do the installation
> >according to the document under subdirectory of
> >"ldap\doc\install\configure", but the installation failed.
> >
> >The document "install" under "ldap" directory does not show the step for
> >the installation, but go to the tests directory to make before doing
> >installation. I don't know what's the difference.
> >
> >I am new in UNIX, please bear with me.
> >
> >
> >Attached BuildProcedure.txt gives the information for the steps of what
> >I did. And the attached Install.error.txt is the error portion of it.
> >
> >Here I also list the error I encountered in installation
> >make prefix=/home/aliang/aliang-quicksilver/ldap install
> >
> >Any help will be greatly appreciated.
> >
> >Angela
> >