[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems with OpenLDAP 1.2 and netscape 4.51

Rob Gabbard wrote:

> I downloaded and built 1.2 today on SGI IRIX 6.5.3m. After installing
> it, I can query the server from Netscape 4.07 and Outlook Express 4.7
> but when I attempt to from the address book in Netscape 4.51 I get a
> protocol error. Turning on the debugging mode of slapd appears to show a
> v2(slapd) vs. v3(netscape) conflict.
> Any help ?


the version of LDAP you got only supports v2. Next version will support v3
we hope....

> An addt'l note - on SGI, the configure script needs to add -lpthread to
> the link LIBS for any of the binaries making pthread_* calls.
> Thanks
> -Rob Gabbard

Yes I guess this is something that we need to take care of so that the
build willbe easier for end-users....next release we hope....

> --
> Rob Gabbard
> Applications Consulting Engineer
> Silicon Graphics, Inc. - http://www.sgi.com
> rgabb@sgi.com - http://reality.sgi.com/rgabb