[Date Prev][Date Next] [Chronological] [Thread] [Top]

test036 and 2.4.2alpha

I know we've all seen and love the unavailable (52) errors in test036.
With 2.4.2alpha, I see some

slapd-bind PID=16357: ldap_sasl_bind_s: Invalid credentials (49)

as well. I've got a 2.3.23 and 2.4.2alpha 'make test' in front of me, and
I don't see any errors like that in 2.3.23. However, the script didn't
complain that this was an error, so maybe these are supposed to happen. Is
this an issue with 2.4.2?