[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#6903) BerkeleyDB

--On Tuesday, April 12, 2011 9:38 AM +0000 h.b.furuseth@usit.uio.no wrote:

> matdave@yahoo.com writes:
>> New to openldap, downloaded latest stable version and tried to configure
>> with Berkeley 11g from Oracle.
>> Configure message along the lines of 'Berkeley (default) no'
>>                                      'Berkeley not enabld/installed'
>     SLAPD:
>         BDB and HDB backends require Oracle Berkeley DB 4.4, 4.5,
>         4.6, 4.7, or 4.8.  It is highly recommended to apply the
>         patches from Oracle for a given release.
> Closing this ITS.  And please use openldap-technical@openldap.org
> for help requests.  ITS is for bug reports and contributions.

Probably worth reporting later versions of OpenLDAP support compiling 
against 5.x with no problem.  2.4.23 can be made to build against 5.x as 
well with the appropriate patch to configure.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration