[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#4824) configure does not recognise --enable-dynamic

Dieter Kluenter wrote:
> Howard Chu <hyc@symas.com> writes:
>> dieter@dkluenter.de wrote:
>>> Full_Name: Dieter Kluenter
>>> Version: HEAD
>>> OS: Linux   URL: ftp://ftp.openldap.org/incoming/
>>> Submission from: (NULL) (
>>> Hello,
>>> calling ./configure results in following error
>>> --enable-dynamic=yes: command not found
>>> neither --enable-dynamic nor --enable-dynamic=yes will allow dynamic linking.
>> Works for me. What revision is your configure script? Current is 1.683.
>  pkg/ldap/configure.in,v 1.644 2007/01/10 23:54:45 hyc Exp .

That version stamp reflects the configure.in file that was used to generate 
the configure script, but it isn't the actual version of the configure 
script. You would need to use "cvs status configure" to actually check that.

I've now checked in a new configure script, regenerated from the current 
1.645 configure.in. So that would be configure 1.684. Try that one. (The only 
difference between 1.683 and 1.684 is the comment indicating the version of 

   -- Howard Chu
   Chief Architect, Symas Corp.  http://www.symas.com
   Director, Highland Sun        http://highlandsun.com/hyc
   OpenLDAP Core Team            http://www.openldap.org/project/