[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: (ITS#4216) slapd terminates unexpectedly

Our patch level varies from machine to machine.  Our oldest version is
117350-20, the most recent is 117350-29.

-----Original Message-----
From: Quanah Gibson-Mount [mailto:quanah@symas.com] 
Sent: Friday, December 02, 2005 1:51 PM
To: James MacNider; openldap-its@OpenLDAP.org
Subject: RE: (ITS#4216) slapd terminates unexpectedly

--On Friday, December 02, 2005 1:42 PM -0500 James MacNider
<james.macnider@bridgewatersystems.com> wrote:

> I'll try to capture this error in a debugger as Howard suggested.  I'm

> surprised though that you were unable to reproduce it as yet.  We've 
> been able to do it here on several different machines ranging from a 
> dual CPU Ultra-60 with 1GB of RAM up to a 24 core E2900 with 48GB of 
> RAM.  Are you by any chance trying to reproduce this on a single CPU 
> (with a single core) machine?

No, I was using a dual CPU SunFire V210 with 2GB of memory.

What patchlevel is your Solaris 8 system on?

Mine is at 5.8 Generic_117350-04


Quanah Gibson-Mount
Product Engineer
Symas Corporation
Packaged, certified, and supported LDAP solutions powered by OpenLDAP: