[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#3605) autoconf needs a patch

At Tue, 22 Mar 2005, hyc@OpenLDAP.org wrote:
> The version of autoconf we're using is discarding useful diagnostic
> information that really needs to be saved in config.log.  The
> following patch needs to be applied to autoconf's acgeneral.m4 and the
> patched acgeneral should be installed, then autoconf rerun to
> regenerate the configure scripts.

The patch is missing from <ftp://ftp.openldap.org/pub/tools/>.

I suggest to insert a brief explanation at the top of the file:
   This patch to autoconf-2.13.1 is needed to build OpenLDAP's
   configure script.
and call it <ftp://ftp.openldap.org/pub/tools/autoconf-2.13.1.patch>.

Here is (temporarily) such a copy: