[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: (ITS#3408) ldap make erros

I suggest you post to the ITS if you want someone to take care of your

> HI
> I did try using the latest version of openldap but experienced many
> problems. As I trying to install openldap on a solairs 8 server which
> already has sun ldap  there are many problem notable:
> 1) it cant find libldap

I thought you were trying to compile OpenLDAP.  It is supposed to
__provide__ libldap, not to find it on the system.

> 2) after intsalling the latest version of bdb configure: error: BDB:
> BerkeleyDB not available

See config.log for possible explanation of the failure causes.

> 3) I then noticed a message in a group that older versions of openldap
> dont have this problem between bdb and openldap.


> Hence I tried to install
> openldap-2.0.9. It ran through the configure & make depend fine but then
> came up against the below errors when running a make?
> The question is why am i getting the errors below & how can I fix this?

I don't think going that back will cure any of yur problems.  In any case
your problem desn't appear to be related to a bug in OpenLDAP software, so
you'll find better support on the openldap-software list.

Pierangelo Masarati

    SysNet - via Dossi,8 27100 Pavia Tel: +390382573859 Fax: +390382476497