[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: contrib/ldapsasl requires newer Cyrus-SASL than indicated (ITS#2838)

> -----Original Message-----
> From: owner-openldap-bugs@OpenLDAP.org
> [mailto:owner-openldap-bugs@OpenLDAP.org]On Behalf Of
> openldap-its@tr.wunsch.org

> Full_Name: Scott Wunsch
> Version: 2.1.22
> OS: Red Hat Linux 9
> URL:
> Submission from: (NULL) (
> The README in contrib/ldapsasl indicates that this Cyrus SASL
> plugin should work
> with Cyrus SASL 2.1.3 and up.  Based on my experience
> fighting with it and Red
> Hat's Cyrus SASL 2.1.10 package, this is incorrect -- it
> should be used only
> with the current release, 2.1.15.
> Updating the README file to reflect this revised minimum
> version for Cyrus SASL
> would save other people from running into the same mysterious
> problems.

The README in CVS was already updated (on October 19) with this information.
The revised README will be available in OpenLDAP 2.1.24.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support