[Date Prev][Date Next] [Chronological] [Thread] [Top]

BIND 9 compile issue (ITS#2763)

Full_Name: Jason Townsend
Version: OpenLDAP 2.2 (HEAD)
OS: Mac OS X 10.3
URL: http://homepage.mac.com/townsend/openldap-patches/libraries-libldap.patch
Submission from: (NULL) (

There are some small changes necessary to compile with BIND 9, which is now the
default on Mac OS X 10.3 (Panther). I have made a patch of the changes which
allow things to compile on Mac OS X. This probably needs some modification to be
workable across the various platforms OpenLDAP supports.

The patch is available here: